WightFibre - Cowes Area Outage – Incident details

No known issues

Cowes Area Outage

Resolved
Partial outage
Started about 1 month agoLasted about 1 hour

Affected

Internet

Partial outage from 2:39 PM to 2:48 PM, No known issues from 2:48 PM to 3:12 PM, Partial outage from 3:12 PM to 3:31 PM

Cowes area

Partial outage from 2:39 PM to 2:48 PM, No known issues from 2:48 PM to 3:12 PM, Partial outage from 3:12 PM to 3:31 PM

Updates
  • Resolved
    UTC
    Resolved
    This incident has been resolved.
  • Identified
    UTC
    Identified

    We are currently aware of a further outage affecting the Cowes area and are sorry to confirm this issue has occurred again. A small number of customers are impacted, and the issue is currently under investigation, with engineers once again working to identify and resolve the fault. We apologise for the continued disruption and appreciate your patience while we investigate.

  • Resolved
    UTC
    Resolved

    We are pleased to confirm that service to the Cowes area has now been fully restored. We are sorry for the disruption this may have caused and thank you for your patience while we worked to restore service.

  • Investigating
    UTC
    Investigating

    We are currently aware of an outage affecting parts of the Cowes area and are sorry for the disruption this may be causing. A small number of customers are impacted at this time, and the issue is under investigation.

    Engineers are on route to site now and will begin work shortly, with a further update to follow once impact analysis has been completed.

    We apologise for any inconvenience caused and appreciate your patience.

    Kind regard - The WightFibre Team.