WightFibre - Cowes Area – Incident details

No known issues

Cowes Area

Resolved
Partial outage
Started about 1 month agoLasted 12 minutes

Affected

Internet

Partial outage from 2:19 PM to 2:30 PM

Cowes area

Partial outage from 2:19 PM to 2:30 PM

Updates
  • Resolved
    UTC
    Resolved

    We are pleased to confirm that service to the Cowes area has now been restored following the earlier outage. We are sorry for the repeated disruption and appreciate your patience while we worked to restore service.

    Thank you.
    The WightFibre.

  • Investigating
    UTC
    Investigating

    We are currently aware of an outage affecting the Cowes area and are sorry for the disruption this may be causing. A small number of customers are impacted at this time, and the issue is under investigation. Engineers are on route to site now and will begin work shortly, a further update to follow once impact analysis has been completed.
    We apologise for the disruption and appreciate your patience while we investigate.

    The WightFibre Team.