WightFibre - Unplanned Network Maintenance ⚠️🛠️ – Incident details

No known issues

Unplanned Network Maintenance ⚠️🛠️

Resolved
Degraded performance
Started 3 months agoLasted 2 minutes

Affected

Internet

Degraded performance from 10:58 AM to 10:59 AM

Bembridge area

Degraded performance from 10:58 AM to 10:59 AM

Updates
  • Resolved
    Resolved

    Our Networks Team have now confirmed this has been resolved. If you are still experiencing an issue, please at first reboot your equipment by powering it off and on again. If problem persists please call the Customer Service Team on 01983 242424 who will be able to assist you further. We are sorry for any inconvenience caused. WightFibre Customer Service Team

  • Investigating
    Investigating

    We’re currently investigating a service issue affecting part of our network. Our monitoring systems have identified a fault with some equipment, and restarting it has not restored service. An engineer is already on the way to replace the affected equipment and restore services as quickly as possible. While this work is carried out, some customers may experience a temporary loss of service or intermittent connectivity. Our team is actively working on the issue and will continue to monitor the network closely until everything is back to normal. 👷‍♂️🔧