WightFibre - Service Issue in Newport Area – Engineers Investigating ⚠️ – Incident details

No known issues

Service Issue in Newport Area – Engineers Investigating ⚠️

Resolved
Degraded performance
Started 2 months agoLasted 1 minute

Affected

Internet

Degraded performance from 7:06 AM to 7:07 AM

Newport area

Degraded performance from 7:06 AM to 7:07 AM

Updates
  • Resolved
    Resolved

    Our Networks Team have confirmed this has been resolved now. We are sorry for any inconvenience caused by this. If you are still experiencing an issue, please at first reboot your equipment by powering it off an on again. If issue persists please call the Customer Service Team on 01983 242424. We are thankful for your understanding. WightFibre Customer Service Team.

  • Investigating
    Investigating

    We’re aware of a service issue currently affecting some customers in the Newport area. Our network engineers are actively investigating the problem and working as quickly as possible to identify the cause and restore services. During this time, you may notice a loss of connection. We understand how disruptive this can be and want to reassure you that resolving this issue is our top priority. Our teams are monitoring the situation closely and will provide updates as soon as more information is available. 🧑‍🔧🔍 Thank you for your patience and understanding while we work to resolve this issue as quickly as possible. Best Regards, WightFibre Customer Service Team