WightFibre - Cabinet Damaged - St Helens – Incident details

No known issues

Cabinet Damaged - St Helens

Resolved
No known issues
Started 22 days agoLasted about 20 hours

Affected

Internet

No known issues from 5:46 PM to 1:29 PM

St Helens area

No known issues from 5:46 PM to 1:29 PM

Updates
  • Resolved
    Resolved

    We can confirm that our engineers have now repaired the damaged fibre, and full service should be restored. If you are still experiencing any issues, please try rebooting your equipment by unplugging it for 30 seconds before reconnecting. If the problem continues, please contact our Customer Service team on 01983 242424, who will be happy to assist. Thank you for your patience. Best wishes, Customer Service Team

  • Update
    Update

    Due to the extent of the damage caused, we regret that we will be unable to complete repairs to the cabinet this evening. Our engineers will be attending in the morning to carry out further work, and we will provide updates as soon as these are available. Please accept our sincere apologies for the inconvenience this has caused. We appreciate your patience and would like to reassure you that we are doing everything we can to restore your service as quickly as possible. Best wishes, Customer Service Team Customer Service Team

  • Investigating
    Investigating

    We are currently aware of an issue affecting one of our network cabinets following a car accident. Our engineering team is on their way to site to investigate and assess the situation further.