WightFibre - Call Platform Outage – Service Interruption 📞⚠️ – Incident details

No known issues

Call Platform Outage – Service Interruption 📞⚠️

Resolved
Partial outage
Started 12 days agoLasted 6 minutes

Affected

Telephony

Partial outage from 9:41 AM to 9:47 AM

Business Telephony Platforms

Partial outage from 9:41 AM to 9:47 AM

Updates
  • Resolved
    Resolved

    The earlier issue affecting our telephony platform has now been fully resolved.

    All services are back up and running as normal, and customers should now be able to make and receive calls without any disruption.

    Our network engineers worked quickly to investigate and fix the problem, ensuring services were restored as soon as possible. 🧑‍🔧✨

    We sincerely apologise for any inconvenience this may have caused and appreciate your patience while we worked to resolve the issue.

    Thank you for your patience and understanding.

    Best Regards,
    WightFibre Customer Service Team

  • Investigating
    Investigating

    We are currently aware of an issue affecting our telephony platform, which means some businesses may be temporarily unable to make or receive calls.

    Our network engineers are actively investigating the problem as a priority and working to restore full service as quickly as possible. 🧑‍🔧

    We understand how important your phone service is for your day‑to‑day operations and sincerely apologise for any disruption this may be causing.

    Updates will be provided as soon as more information becomes available.

    Thank you for your patience and understanding while we work to resolve this issue.

    Best Regards,
    WightFibre Customer Service Team