WightFibre - Network Issue - Cowes Area – Incident details

No known issues

Network Issue - Cowes Area

Resolved
Partial outage
Started 17 days agoLasted 43 minutes

Affected

Internet

Partial outage from 4:55 PM to 5:38 PM

Cowes area

Partial outage from 4:55 PM to 5:38 PM

Updates
  • Resolved
    UTC
    Resolved

    The service issue affecting some customers in the Cowes area has now been resolved.

    Our engineering team attended the affected site, completed their investigations and carried out the necessary work to restore service.

    We would like to apologise for any inconvenience caused and thank all affected customers for their patience and understanding while we worked to resolve the issue. If you are still experiencing any problems with your service, please contact our support team.

  • Investigating
    UTC
    Investigating

    We are currently investigating a service outage affecting some customers in the Cowes area.

    A member of our engineering team is on their way to the affected site to carry out further investigations and identify the cause of the issue. We will provide a further update as soon as more information becomes available.

    We apologise for the inconvenience and thank you for your patience while we work to restore service.